【友盟+】开发者社区

cocoapods上的版本还是5月分的3.1.2,麻烦更新下

陈子峰 发表于 2014-11-20 10:14:09 |

陈子峰
陈子峰 发表于 2014-11-20 09:09:53 | 显示全部楼层 |阅读模式
你们的cocoapod,好久没更新了啊...已经半年了



上一篇:使用Cocoapod集成友盟No IDFA的统计库编译失败
下一篇:友盟错误分析常见问题汇总


香布拉啦
香布拉啦 发表于 2014-11-20 10:14:09 | 显示全部楼层
1. Cocoapods 安装完成后,在你的项目根目录创建一个 Podfile 文件,添加如下内容:

pod 'UMengAnalytics'//标准SDK,含IDFA
pod 'UMengAnalytics-NO-IDFA'//无IDFA版SDK(请根据需要选择)

2. 在terminal下运行命令如下:

pod install


是新版的  不过名字变了 你试下

点评

好厉害的样子  发表于 2014-11-20 10:38
友盟统计常见问题索引贴【点我】
请大家善用搜索,一个帖子只解答一个问题,多个问题请再开新帖咨询,在论坛上解决一个问题请同时帮助别人解答两个力所能及的问题,谢谢大家!
高级模式
B Color Image Link Quote Code Smilies |上传

本版积分规则

发表主题

精彩推荐

第三方登录微博问题
Xcode9 beat2 编译出错
今天安装了Xcode9 beat2 版本,感觉还不错,就兴冲冲的去编译公司项目,然后发现悲了个催了 ,,编译不通
没票如何优雅地溜进云栖大会?
10月11~14日 杭州·云栖小镇 1、3场主论坛,包括19场主题峰会和110余场行业分论坛,演讲嘉宾超过800人。还

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

在线客服
返回顶部 返回列表