【友盟+】开发者社区

Does not contain a(n) armv7s slice 编译错误, 不包含armv7s架构支持

发表于 2017-11-20 09:04:47 | |阅读模式

katzenberg
katzenberg 发表于 2017-11-20 09:04:47 | 显示全部楼层 |阅读模式
应用统计的SDK(版本5.4.0)中的UTDID.framework不支持armv7s处理器架构(对应是iPhone5和5C),导致编译失败。 QQ20171120-085745@2x.png
查查看了一下确实是没有包含armv7s架构:
QQ20171120-090120@2x.png
U UMAnalytics.framework是有armv7s支持的:
    QQ20171120-090309@2x.png









上一篇:自定义事件有消息数量,却看不到详情
下一篇:Прогон По Профилям

您需要登录后才可以发帖 登录 | 立即注册

本版积分规则

发表主题

精彩推荐

U-App即将升级,一站式运营你的“超级用户”
底部大福利,可优先体验内测账号哦~ 超级用户火了,因为互联网公司都感受到存量竞争的压力,App的运营核心
关于事件计算口径变更说明(2018.5.15)
影响范围:AppTrack产品全局数据1)计算基准的变更事件计算的周期基准变更:计算基于点击发生日期后续15天
友盟+大揭秘:阿里“亲橙里”的数据黑科技
4月28日,阿里首个智慧商业亲橙里开业。汇集盒马鲜生、天猫国际、天猫精灵、阿里小厨等众多业态,亲橙里通

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

返回列表