【友盟+】开发者社区

求助友盟游戏统计Unity版本与360sdk冲突的问题

hongqu 发表于 2017-6-21 17:35:30 | |阅读模式

hongqu
hongqu 发表于 2017-6-21 17:35:30 | 显示全部楼层 |阅读模式
游戏统计sdk与360sdk同时整合进项目后,导出apk包的时候报错:
                         Dex Loader] Unable to execute dex: Multiple dex files define La/a/a/a;

我用的是umeng-analytics-v6.1.0,360sdk和游戏统计sdk的jar包中都包含了这部分:


                                                   QQ图片20170621174007.png
有没有什么办法解决这个问题啊?



上一篇:新手问个基础问题
下一篇:求助:如何设置统计的时区,我想按照太平洋时间统计

您需要登录后才可以发帖 登录 | 立即注册

本版积分规则

发表主题

精彩推荐

友盟分享面板与导航栏重叠
急,在线等
将延生农牧向全社会推广的N种理由
作为一名延生农牧的辛勤劳动者,通过日复一日、夜复一夜不辞辛劳地种菜、除草、杀虫、收菜、偷菜、卖菜,我
【友盟+】声明:坚决抵制网络劫持行为!
近期我们收到部分用户反馈,部署了网站统计的代码会“出现广告弹窗”及“浏览器提示不安全警告”的问题。

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

在线客服
返回顶部 返回列表