【友盟+】开发者社区

一直被APPSTORE因为二进制文件被拒!求解。。。

匿名开发者  发表于 2017-5-18 14:28:05

匿名开发者  发表于 2017-5-9 09:05:06 |阅读模式
求解啊 ,已经被拒三次了一直是因为二进制文件问题呗苹果爸爸拒绝,求怎么办急等!



上一篇:集成测试
下一篇:我在代码中设置了页面放任路径,但是不显示对应的Fragment呢


匿名开发者  发表于 2017-5-9 09:06:16
我们的应用程序、扩展或链接框架似乎包含了明确设计的代码,这些代码可以在应用程序审查批准后改变应用程序的行为或功能,这与苹果开发者计划许可协议2.5.2和3.3.2节中的应用程序商店审查指导原则是不一致的。
这段代码与一个远程资源相结合,可以为您的应用程序的行为提供更大的改变,与最初对应用程序商店进行审查时相比。虽然您目前可能不使用此功能,但它有可能加载私有框架、私有方法,并允许未来的特性更改。这包括任何代码,它将任意参数传递给动态方法,如dlopen()、dlsym()、respondsToSelector:,performSelector:method_exchange e实现(),以及运行远程脚本,以根据下载脚本的内容改变应用程序行为和/或调用SPI。即使远程资源不是故意恶意的,它也很容易被中间人(MiTM)攻击,这可能会对你的应用程序的用户造成严重的安全漏洞。


匿名开发者  发表于 2017-5-18 14:28:05
高级模式
B Color Image Link Quote Code Smilies |上传

本版积分规则

发表主题

精彩推荐

Xcode9 beat2 编译出错
今天安装了Xcode9 beat2 版本,感觉还不错,就兴冲冲的去编译公司项目,然后发现悲了个催了 ,,编译不通
福利!微信号升级,随时随地可查看你的APP数据啦!
十一长假不用愁,【友盟+】微信能解忧。 关注微信公众号,APP数据随时有!很多运营干货和数据报告在等着你
友盟推送聚合版怎么聚合小米推送和华为推送
友盟推送聚合版demo中怎么就没有小米和华为推送的sdk,导入包时找不到,聚合版能用吗? 而且文档上说:需要

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

在线客服
返回顶部 返回列表