【友盟+】开发者社区

友盟分析添加依赖库的问题

小小馒头 发表于 2016-12-13 14:56:12 | |阅读模式

小小馒头
小小馒头 发表于 2016-12-13 14:56:12 | 显示全部楼层 |阅读模式

在集成友盟分析时看到文档:http://dev.umeng.com/analytics/ios-doc/integration#1_2,1.3.1  下载SDK并集成
请在你的工程目录结构中,添加友盟统计框架,在选项TARGETS--> Build Phases-->Link Binary With Libraries-->Add Other,选择文件UMMobClick.framework文件并选择确认;添加系统依赖框架(Framework)和编译器选项 TARGETS-->Build Phases-->Link Binary With Libraries--> + -->CoreTelephony.framework libz.tbd libsqlite.tbd.
这里添加依赖库的时候没有找到“libsqlite.tbd”这个库,但是有“libsqlite3.tbd”和“libsqlite3.0.tbd”这两个库,我应该添加哪个呢?
如果有友盟分析的技术支持群,方便告诉我吗?谢谢!



上一篇:新手运营
下一篇:应用统计

高级模式
B Color Image Link Quote Code Smilies |上传

本版积分规则

发表主题

精彩推荐

微信分享失败2003
错误码2003.微信分享失败。debug可以分享,打包加固以后报这个错
问什么添加新应用的时候出现userID_error
证书没问题,尝试更换App名字也无效,
Does not contain a(n) armv7s slice 编译错误, 不包含armv7s架构支持
应用统计的SDK(版本5.4.0)中的UTDID.framework不支持armv7s处理器架构(对应是iPhone5和5C),导致编译失

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

在线客服
返回顶部 返回列表