【友盟+】开发者社区

Xcode编译出错. unity 版本5.35X

辜韬 发表于 2017-5-2 16:38:40 |

辜韬
辜韬 发表于 2016-6-30 17:53:03 | 显示全部楼层 |阅读模式
(null): "__ProfileSignInWithPUID", referenced from:
tb_5958007
tb_5958007 06-30 17:08:46
(null): _GA_ProfileSignIn_m1367550688 in Bulk_Assembly-CSharp_2.o
tb_5958007
tb_5958007 06-30 17:08:54
(null): _GA__ProfileSignInWithPUID_m2011383525 in Bulk_Assembly-CSharp_2.o


40多个错误。基本都是这种。

已经导入了
需要添加依赖框架(Framework)和编译器选项
TARGETS-->Build Phases-->Link Binary With Libraries--> + -->libz.dylib(libz.tbd)\








上一篇:cocos2dx 集成问题
下一篇:友盟统计UMCocos2dxAnalytics_idfa_4.3版本 IOS模拟器测试挂掉!


您需要登录后才可以发帖 登录 | 立即注册

本版积分规则

发表主题

精彩推荐

Xcode9 beat2 编译出错
今天安装了Xcode9 beat2 版本,感觉还不错,就兴冲冲的去编译公司项目,然后发现悲了个催了 ,,编译不通
6.4.5版本sdk,新浪分享内存泄漏
新浪分享的时候,sdk内部持有了Activity造成了内存泄漏
iOS 分享word文件到微信
1. 有个需求是下载网络上的word文件,并分享到微信好友,结果分享出来的不正确。 有指教的吗。。。。

关注我们

新浪微博
微信

欢迎关注友盟官方微博微信!

在线客服
返回顶部 返回列表